infoQ トップページ

よくある質問

利用推奨環境

OSとブラウザの推奨バージョンについて

重要
古いパソコン、ブラウザ、スマートフォンなどでは、2019年6月4日(火)よりinfoQをご利用いただけなくなります。 ご利用の環境が対象であるか下記ページより必ずご確認ください。
https://infoq.jp/p/docs/security/tls12.html

「対処は不要です」と表示されない方は、2019年6月4日(火)までに利用推奨環境をご用意ください。

パソコン
  1. Internet Explorer (11以上)
  2. Firefox 最新版
  3. Chrome 最新版
  4. Microsoft Edge
  5. Safari 最新版
【推奨ブラウザ】
※古いバージョンや上記以外のブラウザをご利用の場合、正常に動作しないことがあります。
スマートフォン・タブレット端末
  1. iOS 10 以降 : Safari
  2. Android 4.2.2以降 : Chrome
【推奨環境】
※提携企業で作成した一部のアンケートでは、正常に動作しない場合があります。

 



重要事項 iOS11以降・macOS High Sierra以降をご利用の皆様 【ITP解除のお願い】
Apple社のiOS11以降・macOS High Sierra以降の製品をご利用の方は、「ITP」設定が有効となっている場合に正常にポイントの付与が行えない場合がございます。体験・購入型アンケートをご利用の際は、下記手順にて設定の解除をお願いいたします。

■iPhoneをご利用の方 対象:iOS11以降のSafari
設定→Safari→サイト越えトラッキングを防ぐをオフ

■Macをご利用の方 対象:macOS High Sierra以降のSafari 環境設定→プライバシー→サイト越えトラッキングを防ぐのチェックを外す

最新機種をお持ちの方、ソフトウェアのアップデートをされた方はデフォルトで設定されている可能性がございます。

お困りの事は解消されましたか?

解消しない場合は以下のリンクからお問合せください。
お問合せへのご回答は原則、以下の時間で行っております。
平日10:00~18:00
(土曜・日曜・祝日休み)
ご回答までにお時間を頂く場合がございますが、あらかじめご了承ください。